Cannot upload profile pic?!?

Discussion in 'Town Hall' started by randomJACKASS, Aug 15, 2009.

  1. randomJACKASS

    randomJACKASS Banned

    I tried now with both Chrome and Firefox and no luck. It is only 11kb and meets the size limit requirements. What gives?
     
  2. Gonz

    Gonz molṑn labé Staff Member

    Have you ever seen yourself. The board has standards.





    j/k
     
  3. Leslie

    Leslie Communistrator Staff Member

    What does it say/do when you try?
     
  4. randomJACKASS

    randomJACKASS Banned

    It says "upload of file failed".
     
  5. Leslie

    Leslie Communistrator Staff Member

    can you try another picture that you know works and see if you can upload that? and report back?
     
  6. MrBishop

    MrBishop Well-Known Member

    File type?
     
  7. randomJACKASS

    randomJACKASS Banned

    Nope, doesn't matter what pic it just doesn't work period.
     
  8. Leslie

    Leslie Communistrator Staff Member

    It appears to not be working at this time. Issue escalated to fury.
     
  9. MrBishop

    MrBishop Well-Known Member

    hmmm... Leslie: Admin/users/search for users/*.*/Admin override options (Bottom right)
     
  10. Gonz

    Gonz molṑn labé Staff Member

    Bish, they're all "turned on".

    It's something esle
     
  11. Professur

    Professur Well-Known Member

    Probably a complication from fixing the shoutbox quote thingy. It's all your fault, Bish
     
  12. MrBishop

    MrBishop Well-Known Member

    Tried uploading an image a few minutes ago..and that didn't work either.
    Maybe an "Attachment Manager" issue. D'ya know if Cato upgraded OTC to 4+?
     
  13. Professur

    Professur Well-Known Member

    Why would Cato be monkeying with this board? Doesn't he have enough to do supporting his own users?
     
  14. MrBishop

    MrBishop Well-Known Member

    THought OTC WAS one of his... him n' fury
     
  15. Leslie

    Leslie Communistrator Staff Member

    *not a moron.
     
  16. Professur

    Professur Well-Known Member

    *bites tongue ... HARD*
     
  17. MrBishop

    MrBishop Well-Known Member

    Didnt' think that you were... just being helpful. That Admin panel is a pain in the ass and full of sub-sub forums.
     
  18. randomJACKASS

    randomJACKASS Banned

    OK now this is odd.....Every time I have tried before it was with Vista Home Premium x64. I just managed to do it with no trouble with ubuntu 8.04.
     
  19. Inkara1

    Inkara1 Well-Known Member

    Browser?
     
  20. randomJACKASS

    randomJACKASS Banned

    Firefox, yet I tried it in Vista with IE8, Firefox and Chrome.
     

Share This Page