Sound Card Driver Problem

Discussion in 'Science and Technology' started by woDauK, Apr 18, 2003.

  1. woDauK

    woDauK New Member

    I just formatted my computer for the first time yesterday, and I managed to get a driver for my Video Card but I cannot find one for my Sound Card.

    I have a problem with my speakers and I think it's because I don't have a driver for it. The problem is, only my left, and left rear speakers work (I have 5 speakers with a sub).

    I have a C-Media Intergrated AC97 Sound Card. Please give me suggestions to what to do.

    Thanks.
     
  2. PT

    PT Off 'Motherfuckin' Topic Elite

    What is the brand and model of your motherboard?
     
  3. woDauK

    woDauK New Member

    Motherboard:

    I think it's AMD Athlon ECS K7S5A SIS735 MB
     
  4. PT

    PT Off 'Motherfuckin' Topic Elite

  5. PT

    PT Off 'Motherfuckin' Topic Elite

    Ok, you said C-Media, sorry. The sixth box down that page, make sure and get the app software too, it's not bad.



    Edit: Shit, sorry, you do need the version number for that too. Those things can be picky if you don't get the exact one.
     
  6. HeXp£Øi±

    HeXp£Øi± New Member

  7. PT

    PT Off 'Motherfuckin' Topic Elite

    You know what, I've had that problem once before, and I know, this is going to sound really stupid, but look at the back of your computer and make sure the plug is plugged all the way in.:D

    Still be a good idea to get the latest drivers though, I just got my wife the P4VXAD from ecs with the C-Media sound, it's not bad at all. :headbang:
     
  8. woDauK

    woDauK New Member

    Ok, so PuterTutor's link's download didn't work so I went to HeXp's http://www.ecs.com.tw/download/driver_sound_m.htm and got this one:

    C-Media 9738 Codec Sound Driver
    Support Model Name K7S5A V3.X, K7SOM, K7SOM+, P4S5MG, P4S5MG/GL(+)
    Release Date 2002/07/16
    Verison UDA035
    Support O.S. Windows 9x/Me (4.85MB) Windows NT4.0/2000/XP (4.19MB)

    is this the right one? i downloaded it and found a bunch of .DLLs and other weird files... what do I do with them???
     
  9. woDauK

    woDauK New Member

    OMFG!!! I unplugged the the plug and replugged it all the way and IT WORKED!!! LMAO!!! Thanks PT!

    :headbang:
     
  10. PT

    PT Off 'Motherfuckin' Topic Elite

    That'lll be $50, thank you very much. :D
     

Share This Page